tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alberto Aresca <alberto.are...@gmail.com>
Subject OOME while expanding a war with tomcat 7.0.29 but not with tomcat 7.0.28
Date Sat, 14 Jul 2012 12:42:32 GMT
Hi all,

I've just upgraded my tomcat from version 7.0.28 to the newly released
7.0.29 but while before my webapp was being expanded without any
problem, now it is causing an OOME.

Of course this can be easily fixed by increasing the heap size but
before going forward in the upgrade i'd like to know if anyone else
have been experiencing something similar or if something in the
expansion implementation  changed recently (i couldn't find anything
in the release note)

Regards

-- 
Alberto Aresca

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message