tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: High load from tomcat, no users, no errors
Date Fri, 06 Jul 2012 18:35:26 GMT
> From: francis picabia [mailto:fpicabia@gmail.com] 
> Subject: Re: High load from tomcat, no users, no errors

> firewall is blocking 8080 and apache is off.

By "apache" do you mean httpd?  Tomcat is also an Apache product.

> tomcat 7.0.28 from tarball install is running
> as user tomcat.

The tarball from tomcat.apache.org?  Or somewhere else?

>   PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
>  9866 tomcat    20   0 2000m  81m 9.8m S  283    1.4   9:37.85 java

> Here is the thread dump - is there anything interesting here?

No - everything is idle, waiting for something to do.  As Chris suggested, you may well have
another Tomcat process running that is eating up 2 - 3 cores.  Or perhaps you have webapps
deployed with native code, which won't show up in a Java thread dump.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message