tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: issue with iis 7.5 ajpconnector
Date Tue, 24 Jul 2012 07:14:10 GMT
Alex Samad - Yieldbroker wrote:
>  Hi
>  
>  I have II 7.5 setup and currently 2 vhosts each vhost has its own applicati= on
>  pool and it's on copy of the ajp connector
>  
>  We did this so that we can say run prod and uat at different version and al=
>  so make sure that bringing one down doesn't affect the other !
>  
>  Now I went to add another vhost with another ajp connector and  when I
>  went=  to try and access it... it locked up my other ajp application pools.
>  Almo= st like there was a locking issue.
>  
>  So my new application pool / ajp connect never ever started !
>  My uat threw lots of time outs
>  My prd threw some time outs.
>  
>  Is there an issue with the locking ?
>  

Just to avoid any future misunderstandings and (additional) loss of time :
When you write "II 7.5", you mean the IIS webserver version 7.5, under Windows, right ?
And exactly which "AJP connector" are you using, downloaded from where, and which precise

version ?
And while you are at it, you may want to add the precise OS and Java and Tomcat versions 
too, rather than forcing other people to pry this information out of you.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message