tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Error
Date Thu, 05 Jul 2012 00:54:12 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

She,

On 7/4/12 1:31 AM, she wrote:
> I am working with Netbeans 6.7.1 + tomcat 6.0.18

Upgrade Tomcat: that version is hideously outdated. While you're at
it, upgrade from SSL 2.0 at the same time.

> having Access to Tomcat server has not been authorized. Set the
> correct username and password with the "manager" role in the Tomcat
> customizer in the Server Manager. See the server log for details.

What <Realm> are you using? It is fairly typical to use Tomcat's
MemoryRealm for this sort of thing. If so, what does your MemoryRealm
configuration in conf/server.xml look like? How about your
conf/tomcat-users.xml file? Finally, what about your manager's
context.xml file?

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk/05bQACgkQ9CaO5/Lv0PDfOgCgrbjms8FQ1H1uDeo/x/2lwubn
2JIAn2/EEyXhbkAdwJJTrtjIPvlCRj4j
=8igF
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message