tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: iis not looking for jsp in tomcat webapps folder
Date Fri, 22 Jun 2012 14:25:10 GMT
Vijaya wrote:
> 
> Andre Warnier,  It is three year old system. At that time I had the 
> option of installing Tomcat 6.0 but decided to install 5 and never had 
> any problem so far till the ISP decided to change their software. I am 
> not sure that is the problem.
> 
> I was going mad to get the same error again and again and decided to 
> take a break for three days. Also decided to install the latest version 
> of Tomcat and see how it goes. So we have brought our server down and 
> will let you all know if the same problem exists in the latest version 
> of Tomcat.
> 
> Is there any significant changes in terms of configuration files from 
> Tomcat 5 to 7 that I need to pay attention to.
> 

The main problem is that, as a connector between the front-end webserver and Tomcat, you 
are using a module called mod_jk2 (or its Windows equivalent isapi_redirector2.
Development and support for this module have been discontinued for about 9 years, so there

are not many people that would be able to help you.

You should be using mod_jk (or its Windows equivalent isapi_redirector, which is being 
developed and maintained and supported.
Until you do that, I cannot help you further, and you probably will not find other people

that can help you.

You have received pointers to the documentation and configuration of 
mod_jk/isapi_redirector in earlier responses in this same thread.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message