tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Java process killed by oom-killer in Ubuntu
Date Thu, 07 Jun 2012 20:36:33 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jorge,

On 6/7/12 2:51 PM, Jorge Medina wrote:
> It seems my system is running with an relatively old version of
> the Tomcat Native Library and old versions of APR and OpenSSL.
> 
> Tomcat Native 1.1.19 APR 1.3.8 OpenSSL 0.9.8k

Those aren't terribly ancient: APR 1.3.8 was the standard for quite a
while, especially on Linux distros that are notorious for
lagging-behind the state of the art (I'm looking at /you/, Debian).
OpenSSL is one of those things that has been at 0.9.8something for
like 5 years.

tcnative has gotten a few updates recently, but it's never a bad idea
to have the latest. Generally speaking, you should probably be using
the tcnative version that came with your Tomcat distribution.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk/RENEACgkQ9CaO5/Lv0PBvyQCgxDHOImKMkhD3U/3Za/Sg4gc1
JGsAni2vwaNDFaSKk8MU20Yktf+2Kwa0
=GMCL
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message