tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ermal Aliraj <ermal.ali...@gmail.com>
Subject Re: WebApp on Tomcat recognize automaticely uploaded file
Date Fri, 18 May 2012 21:43:06 GMT
Yes, I say webAppA do not recognize the images because do not serve them
through the browser via URL.

I did the following scneario and writing down in case can make the
situation more clear
uploaded manualy the following files on:

webAppA/uploads/1.jpg
webAppB/uploads/1.jpg

requesting the files through URL i have the following:

www.localhost/webAppA/uploads/1.jpg     --- no reply
www.localhost/webAppB/uploads/1.jpg     -- photo visualized

Do you have any idea what might cause appA not to "recognize" the images?

Thank you very much for your help

Ermal


2012/5/18 André Warnier <aw@ice-sa.com>

> Ermal Aliraj wrote:
>
>> Hello,
>>
>> can anyone help me, if  there is a configuration parameter in tomcat,
>> which
>> permit to the web application to auto-recognize when I put an image from
>> filesystem into the webapp?
>>
>> I put images in the path of my application: appBase/webAppA/uploads
>> through
>> another webAppB, but seems that webAppA recognizes the images only after
>> Tomcat restart.
>>
> Hi.
>
> Can you explain exactly what you mean by
> "webAppA recognizes the images" ?
>
What are you doing that makes you think that these images are "not being
> recognised" ?
> Are you trying to access them from a browser via a URL ?
> Explain in detail please, step by step.
>

>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.**apache.org<users-unsubscribe@tomcat.apache.org>
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message