tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: JasperException: The value for the useBean class ___ attribute is invalid
Date Thu, 19 Apr 2012 16:18:06 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Chris,

On 4/18/12 7:36 PM, Chris Patterson wrote:
> Differences are: Local host has Tomcat 6.x, VPS server has Tomcat
> 5.3.35 Local host has Java 1.6.0_22 / OpenJDK 64-Bit, VPS server
> has Java 1.6.0_29 / Java Hotspot 64-Bit
> 
> I checked following files having basically the same default
> configuration: server.xml, web.xml, context.xml

If you are using the same conf/server.xml and conf/context.xml (the
site-wide default, not the one in your WAR file) for both Tomcat 6.0.x
and 5.5.x, then you are probably getting things muddled-up: those
files are not compatible across Tomcat versions.

Please check to see that conf/server.xml and conf/context.xml isn't
your problem.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk+QOr4ACgkQ9CaO5/Lv0PBNtQCggilBao3XiY2HDmmiQmtvyRoN
HfAAoLVeY+ugA2HHeHdpOqbQJKyjdXYM
=AUPO
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message