tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Using ServletContainerInitializer for 2.5 applications
Date Thu, 12 Apr 2012 18:33:20 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mark,

On 4/12/12 8:58 AM, markt@apache.org wrote:
> If you want to use Servlet 3.0 features then you need to declare
> 3.0 in the web.xml.

+1

Since the spec is (almost entirely) backward-compatible, this shouldn't
represent an undue hardship. If you have to support customers who
don't necessarily have a 3.0-spec container available, then you'll
have to find another way to satisfy your requirement.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk+HH/AACgkQ9CaO5/Lv0PDLRACfVApXPTtjeyTIBsNVrarNfXto
mlsAnjThrgVIKKV1ZnoN82RA5/nCG+Jc
=13Wk
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message