tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Samad - Yieldbroker <Alex.Sa...@yieldbroker.com>
Subject RE: Issues with the tomcat connector (On W2k8 + IIS7.5)
Date Mon, 12 Mar 2012 23:09:33 GMT
[snip]
> 
> Try the RC binaries from
> http://people.apache.org/~mturk/tomcat-connectors/jk-1.2.33/
> 
> Does this one crashes as well?

Okay, got your build from there.

1) it loads up with single application thread (so not a web garden) but then failed
2) I tried it as a web garden, so 4 processes failed bad !!!

This is what I see in the event log
ERROR-
Faulting application name: w3wp.exe, version: 7.5.7601.17514, time stamp: 0x4ce7afa2
Faulting module name: isapi_redirect.dll, version: 1.2.33.0, time stamp: 0x4f59bc9e
Exception code: 0xc0000005
Fault offset: 0x0000000000039e82
Faulting process id: 0x154c
Faulting application start time: 0x01cd00a34e76bf11
Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
Faulting module path: C:\YB\Shared\dev.yieldbroker.com\ajpconfig\isapi_redirect.dll
Report Id: 8ded0aa6-6c96-11e1-a357-005056b7000a

Bit more curious as to why my build didn't work

I have VS 2010 install, 
I built first with 32bit to get the programme built
Then I opened a Win64 command window and build the dll there. Mine is about 100K small, so
I am guessing I am missing something ...

Alex


> 
> 
> Regards
> --
> ^TM
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message