tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: Windows Connector Binaries have wrong Module Magic Number for httpd-2.4
Date Mon, 26 Mar 2012 07:52:52 GMT
On 03/26/2012 12:32 AM, Tom Donovan wrote:
> The Windows connector 1.2.35 binaries for httpd-2.4 at:
> http://www.apache.org/dist/tomcat/tomcat-connectors/jk/binaries/windows/
> appear to have been built with the wrong httpd Module Magic Number: 20120109.
>
> The startup error message is:
> Module "mod_jk.c" is not compatible with this version of Apache (found 20120109, need
20120211)
>
> Note that httpd-2.4.0 never shipped, so 2.4.1 is the first 2.4.x release.
> httpd-2.4.1 has MMN: 20120211:0
>

Updated httpd-2.4.x binaries to match 2.4.1 MMN.
Give couple of hours till the mirrors sync.

... and BTW, there were no official 1.2.35 ANN, so they
actually do not exist :)
... but I'm going to write [ANN] in couple of hours.



Regards
-- 
^TM

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message