tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Au, Leon" <>
Subject Re: Question regarding mappings for CVE-2005-4836
Date Tue, 07 Feb 2012 20:08:08 GMT
On 2/7/12 12:01 PM, "Christopher Restorff"
<> wrote:

>I have a question regarding CVE-2005-4836:
>The security bulletin,,
>mentions that it will not be fixed in 4.x. However, there is no
>indication as to whether it affects 5.x or beyond. Is this issue
>persistent in the 5, 6, and 7 versions? If not, which versions are not

The link that you posted has a section on vulnerable software and
versions.  My guess is that it has the complete list of all versions


>Any help will be greatly appreciated. Thank you for your time.
>Sorry if this is a repost. I think I sent it to the wrong address and
>never got any responses/confirmation that it went through.
>To unsubscribe, e-mail:
>For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message