tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: apache tomcat 6.0.20 install error
Date Wed, 08 Feb 2012 20:19:43 GMT
2012/2/9 Irene Amatulli <IAmatulli@cleverdevices.com>:
> I got this error when I tried to install 6.0.20:
>
> Installer integrity check has failed.  Common causes include incomplete download and
damaged media.  Contact the installer's author to obtain a new copy.

Then download a new copy. You would have to look at the archive site,
because 6.0.20 is old (and should not be used anymore).

http://tomcat.apache.org/download-60.cgi
-> "Archives" link.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message