tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Samad - Yieldbroker <Alex.Sa...@yieldbroker.com>
Subject RE: [OT] problems with performance with IIS 7.5 and Tomcat Connector
Date Thu, 02 Feb 2012 19:51:40 GMT
<big snip>

>> If you believe that the problem is localized around the connector have you tried
to bypass it to verify that assumption and create >> a baseline?
Yes, thought I mentioned we went directly to tomcat/jboss and were able to open 1000 connection
within a couple of sec's


>> If you used IIS HTTP proxy what are the results?
Haven't spent the time to get it to work...

>> If you were hitting the tomcat servers on HTTP directly (no IIS) what are the results?
See above

>> If you used an alternate connector (BonCode) (I dare not write the URL since then
the Tomcat guys are going to jump on me for >> daring to suggest other solutions not
invented here) what are the results?

Looked at it, but it seems to be a version 1.00rc, first thought not mature enough to put
in to production 

>>
>> If all is similar, then, looking at the JBoss side for performance optimization would
probably a good idea.

Definitely IIS/Connector problem !

Thanks

Ps I hate using outlook for mailing lists grrr




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message