tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid <...@pidster.com>
Subject Re: Tomcat 6 with servlet 3.0 and EL 2.2
Date Thu, 23 Feb 2012 11:45:07 GMT
On 23/02/2012 10:51, André Moraes wrote:
> Hello everyone, i'm new to the mailing list and I have a doubt that
> probably someone already had. I need to adapt my tomcat 6 to run servlet
> 3.0 and el 2.2. I work in a company that's very resilient about changing
> anything in the main server, even if it is to make an upgrade from tomcat 6
> to 7, and i'm trying to show them the tools that they are going to have in
> case of an upgrade, and right now I'm trying to show them the benefits of
> having tomcat 7 with JSF 2.0, but several tools of this language works
> better with el 2.2 and servlet 3.0

Tomcat 6.0 implements Servlet 2.5.
Tomcat 7.0 implements Servlet 3.0.

If you want to use Servlet 3.0 etc features, then you'll need Tomcat
7.0.  There is no way to use Tomcat 6.0 to achieve this.


p

> has anyone tried to do something like this before?
> 
> André Fróes
> http://andrefroes.net76.net/
> 


-- 

[key:62590808]


Mime
View raw message