tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From deniz <denizdurmu...@gmail.com>
Subject RE: JDK Version Mismatch
Date Fri, 13 Jan 2012 07:25:58 GMT
Hello Chuck,

thank you for your response, I have changed tomcat env to 1.7 so i am not
getting the error right now. 

i have another question about the same issue but i am not quite sure if this
is the right place...

so right now eclipse doesnt support jdk 1.7 and you need to download a
maintenance version to use it. it really works well except something: you
cant create webapps with it. so to overcome the problem what should i do? I
have tried something and till now it "seems" okay... I have created and
compiled my class files with jdk 1.7 and then put them in a jar and included
that jar file in my webapp project on jdk 1.6 which i create jsp files. is
this a feasible way to fix the problem? or should i change the classes in my
webapp folder under tomcat manually, with jdk 1.7 compiled classes? 

thank you in advance again... 

--
View this message in context: http://tomcat.10.n6.nabble.com/JDK-Version-Mismatch-tp3666636p3666730.html
Sent from the Tomcat - User mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message