tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oladapo Moshood <morec...@gmail.com>
Subject Re: SSL configuration on apache tomcat 6 - Oracle EL5
Date Tue, 06 Dec 2011 07:44:19 GMT
Dear Dan,

I have the native libraries in
/usr/share/apache-tomcat-7.0.23/bin/tomcat-native-1.1.22-src/jni/native to
install tomcat native.

I Installed with "./configure --with-apr=/usr/local/apr-httpd/
--with-java-home=/usr/java/jdk1.7.0/"

Thank you



On Mon, Dec 5, 2011 at 2:23 PM, Daniel Mikusa <dmikusa@vmware.com> wrote:

> On Mon, 2011-12-05 at 13:20 -0800, Oladapo Moshood wrote:
> > Dear all,
> >
> > I have a very serious problem in making SSL work on apache tomcat 6 on my
> > oracle EL5. I have been able to configure everything. If I access
> > http://localhost:8443 it works but if I change the http to https, it
> > doesn't work. I check my catalina.out log to see with and I saw:
> >
> > 5-Dec-2011 18:05:55 org.apache.catalina.core.AprLifecycleListener
> > lifecycleEvent
> > INFO: Failed to initialize the SSLEngine.
> >
> > I see no other error apart from this error. What can I do? I need to
> > replicate this at a client site tomorrow - I have to make it work.
> >
> >
> > I WILL REALLY APPRECIATE ANY ASSISTANCE.
> >
> > Thank you
>
> Using the APR connector requires native libraries.
>
> 1.) Where did you get the native libraries?  distro package or compile
> from source?
>
> 2.) What options were used to compile the libraries (i.e. if compiling
> from src, please list your "./configure ..." command).
>
> Dan
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message