tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Tomcat 6.0 configuration with Adobe LiveCycle DS ES 3.0 Server
Date Sat, 17 Dec 2011 12:33:17 GMT
Anshul Asthana wrote:
...

> Subject: Re: Tomcat 6.0 configuration with Adobe LiveCycle DS ES 3.0 Server
> 
> I want to configure Tomcat 6.0  with Adobe LiveCycle DS ES 3.0 Server so that both can
communicate with each other. What are the steps and settings I need to configure and How to
configure them in Tomcat 6.0.
> 
> Tomcat 6.0 uses port no - 8000.
> Adobe LiveCycle DS ES 3.0 Server uses port no - 8400.
> 
> Regards,
> Anshul

Anshul,

1) on this list, it is preferred if you write your answers directly below the question, 
and not on top.  That makes the flow of the conversation easier to follow (rather than 
having to jump up and down trying to figure out what is answering what).

2) your question/statement, as phrased above, does not mean anything.

You have two pieces of software, Tomcat and the Adobe thing (which on this list we don't 
know much about).
Both are running, apparently.
And each one of them opens a listening port, apparently.

But these two servers will not "communicate" unless some application in one of them 
decides to establish some communication with the other one, in order to "do something".
Or do you just expect them to start saying "Hello" to eachother and start talking about 
the weather on the WWW ?

So what exactly are you trying to achieve, what have you tried, and what does not work as

you expect ?




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message