tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacob Champlin <jac...@rentec.com>
Subject Re: Tomcat 7.0.23 won't start
Date Tue, 06 Dec 2011 19:05:45 GMT
Found the answer here:

http://www.mail-archive.com/users@tomcat.apache.org/msg94574.html

Sorry I missed this, we are experiencing the no Realm locking and will 
be skipping 7.0.23 .

On 12/06/2011 01:20 PM, Jacob Champlin wrote:
> Is anyone else having trouble getting 7.0.23 to start up?
>
> I am trying to migrate from 7.0.22 to 7.0.23 and Tomcat hangs on:
>
> INFO: Starting Servlet Engine: Apache Tomcat/7.0.23
>
> If I use the default server.xml it starts up, but if I use our custom
> server.xml it doesn't (See Below). We have been using the same config
> since the 7.0 release, so I am not sure what is going on. There are no
> errors thrown, it just hangs.
>
> OS: openSuSE 11.4
> Java: 1.7.0_01 (64 bit)
>
>
> <?xml version='1.0' encoding='utf-8'?>
> <Server port="8005" shutdown="SHUTDOWN">
> <Service name="Catalina">
> <Connector port="8009" protocol="AJP/1.3" tomcatAuthentication="false" />
> <Engine name="Catalina" defaultHost="localhost">
> <Host name="localhost" appBase="webapps">
> <Context path="/company" docBase="/home/jacobc/workspace/company/web"
> reloadable="false" allowLinking="true" processTlds="false">
> <Manager className="org.apache.catalina.session.StandardManager"
> pathname="" />
> <Resource
> name="jdbc/company" auth="Container" type="javax.sql.DataSource"
> maxActive="10" maxIdle="1" maxWait="120000"
> username="webapp" password="****" driverClassName="org.postgresql.Driver"
> url="jdbc:postgresql://widow:5432/company" validationQuery="SELECT 1 + 1"
> />
> </Context>
> </Host>
> </Engine>
> </Service>
> </Server>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message