tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Tomcat 5.5.26 running 'select_user' for every transaction
Date Wed, 02 Nov 2011 17:41:53 GMT
2011/11/2 David Kirtland <dkirtland@epitiro.com>:
> Hi,
>
> Since upgrading from Tomcat 5.5.20 to 5.5.26 (Debian Etch to Lenny - apt
> versions)

Haven't you considered upgrading to 5.5.34?
5.5.26 is better than 5.5.20 but any way it is more than 3 years old.

Though any 5.5.x version will reach its end of life in less than a
year from now.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message