tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amit Kumar <nanosoft.ind...@gmail.com>
Subject Re: Error while first Run of Tomcat Server 7.0.22
Date Sat, 22 Oct 2011 13:34:38 GMT
Hi,
 When I run  C:\Windows\System32>java -version
I get below:

java version "1.6.0_23"
Java(TM) SE Runtime Environment (build 1.6.0_23-b05)
Java HotSpot(TM) 64-Bit Server VM (build 19.0-b09, mixed mode)

That means I am using 64-bit JVM . So I shouldn't get the error.

Regards,
Amit

On Sat, Oct 22, 2011 at 6:55 PM, Caldarale, Charles R <
Chuck.Caldarale@unisys.com> wrote:

> > From: Amit Kumar [mailto:nanosoft.indian@gmail.com]
> > Subject: Re: Error while first Run of Tomcat Server 7.0.22
>
> > Can u tell me how to check whether I have  32-bit
> > or 64-bit JVM installed?
>
> To find out what the default JVM is:
>
> java -version
>
> To find out what the one at JAVA_HOME or JRE_HOME is:
>
> %JAVA_HOME%\bin\java -version
> %JRE_HOME%\bin\java -version
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message