tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandre Terrasson <alexandre.terras...@gmail.com>
Subject Re: Different behavior between Tomcat service installation & Tomcat console mode
Date Thu, 04 Aug 2011 10:28:36 GMT
Hi,

thanks guys, I finally resolved the problem, thanks to Mladen Turk : I tried
to run the service with my local account (which is a admin account) instead
of the Local Service account and it works!!

Thansk guys for your help :)

Alex.

2011/8/3 Mladen Turk <mturk@apache.org>

> On 08/03/2011 07:03 AM, Alexandre Terrasson wrote:
>
>> Hi, thanks guys,
>>
>> 2/ The Jar of my driver is located in the Tomcat lib folders. The driver
>> is
>> not only a jar, I had to installed it as an odbc source, with some dll and
>> some entries in windows registry.
>>
>
> So you must ensure that LOCAL_SERVICE account has access both to the
> registry and to the files in the folder where odbc .dlls are installed
> Might even require modifying System Environment PATH
>
> You can try running the service with Administrator account
> or the one you are using wen running in console mode
> (given that it has permission to 'Run As a Service') and
> then search for the permission problems or missing variables
> for the local service account.
>
>
> Regards
> --
> ^TM
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.**apache.org<users-unsubscribe@tomcat.apache.org>
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message