tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Apache and tomcat compatibility with Oracle 11R1
Date Sat, 06 Aug 2011 01:14:55 GMT
2011/8/6 TAK, RUDRA (ATTSI) <rt161d@att.com>:
> Recently we upgraded to tomcat6.0.32 and Oracle 11R1 G. We have Apache vs 1.3.41 and
OS AIX5.3.

Apache HTTPD version is seriously outdated. IIRC 1.3.x versions are no
mote supported.

Cannot say anything about your OS.

(And what version of Java are you using?)
Tomcat is OK

> 1)      We are facing issues with web-interface not accessible sometimes even when
apache and tomcat are up. When we bounce them it use to become accessible.

There are standard diagnostic methods to deal with such issues,
starting with thread dumps. (->FAQ, archives)

You should really look what the cause is, and not just guess.

> 2)      Also observing high CPU  utilization resulting in web-interface down even
apache and tomcat are up.

The same.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message