tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Tomcat not conforming to Servlet spec 2.4+ in regards to jsp:include
Date Mon, 08 Aug 2011 07:47:21 GMT
2011/8/8 Nadav Katz <nadav.katz@oracle.com>:
> Thank you for your answer, it hadn't occurred to me to try removing the jsp mapping.
Unfortunately it doesn't work...I removed it, and behavior stays the same. I tried setting
the STRICT_SERVLET_COMPLIANCE=true (hoping the strict request wrapping rules would help),
but no go.
> This problem is a real headache for me, since with no solution I will need to redesign
everything or break all our dynamic includes which I definitely can't do.

1. Your exact Tomcat version =?
2. You may try to debug it (->FAQ).  Or just print a stacktrace from
inside the filter to look where it is called from.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message