tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Mayr <ste...@mayr-stefan.de>
Subject Re: Tomcat 5.5.28 on 64 bit windows server 2008.
Date Sun, 21 Aug 2011 15:15:36 GMT
Hello,

Am 21.08.2011 15:01, schrieb Venkata Surapaneni:
> Verlag,
>
>          Both the suggestions worked and We are going to add address line to the server.xml
file.
>
> Is the support for IP 4 dropped by plan or by accident ? If it is by plan, isn't it early
? There are still lot of applications running on IP 4 and it will be while before every one
is ready for IP 6.
>
> If it is by accident, I believe the versions from 5.5.29 have this issue.

I guess this is not a Tomcat issue. In your server.xml you habe the 
org.apache.catalina.core.AprLifecycleListener enabled which uses the dll 
named by Eurotrans-Verlag. It should be enough to remove this line from 
your config to disable native APR. Another solution might be to keep 
your old Tomcat version and update only the binaries für your operating 
system. Maybe your dlls are not meant for 64bit Windows. See 
http://tomcat.apache.org/download-native.cgi.

For further JVM IPv6 documentation check first 
http://download.oracle.com/javase/6/docs/technotes/guides/net/ipv6_guide/index.html
Especially java.net.preferIPv4Stack is interesting to enforce a certain 
protocol behaviour.

	Stefan






---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message