tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Petr Hracek <phrac...@gmail.com>
Subject Re: HANDLER THREAD PROBLEM: java.io.IOException: Stream broken
Date Mon, 11 Jul 2011 14:24:10 GMT
Upgrading to the latest version of tomcat is not so easy on the customer side.
It needs time therefore we have only tomcat 5.5 version. Under SLES10
there is tomcat 5.5 version on the SLES11 there is tomcat 6 version.

Dne 11. července 2011 15:56 Pid <pid@pidster.com> napsal(a):
> On 11/07/2011 14:30, Petr Hracek wrote:
>> It seems that after upgrading to tomcat5.5 all is working.
>> But some times ps -ef or top shown me that java process is consuming
>> 100% CPU usage
>> Before that there was used tomcat 3.2.1 version
>> JRE which was used was 1.4.2.
>
> Right...
>
> So again I'll point you to André's comment below...
>
>>>> And, why would you be *developing* under Tomcat 5.5, which is two major
>>>> versions behind the current Tomcat 7.x version ?
>
>
> I'd really be looking at developing on Tomcat 6.0.latest at a minimum.
>
>
> p
>
>



-- 
Best Regards / S pozdravem
Petr Hracek

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message