tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Tomcat performance issues...
Date Thu, 30 Jun 2011 15:19:49 GMT
2011/6/30 Tony Anecito <adanecito@yahoo.com>:
> Thanks for the link and it proved what I was concerned about and that is Tomcat
> 6 does not have an approved standard library for JSP's which means 7 has more
> issues with this "Standard" taglib.
>
> I could be wrong but the highest level of support is servlet 2.4 and Tomcat 6 is
> at 2.5.

All previous versions of specifications are supported.

The version 1.1.2 of the Standard taglib is included into the
"examples" web application and does works on all supported Tomcat
versions.

It is not included as "part" of Tomcat, because your web application
is free to use and bundle whatever libraries it wants, be that
taglibs, myfaces, etc etc.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message