tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rohan Kadam <roha...@cybage.com>
Subject Tomcat is not able to connect to IPV4 (Tomcat Version : 7.0.14)
Date Thu, 30 Jun 2011 12:01:12 GMT
Hi All,

We had recently upgraded tomcat from 5.5.30 to 7.0.14. We were earlier facing
problem that tomcat was not able to connect using Static IP address. The fix
that we found was adding
address = "0.0.0.0" in the Connector tag of server.xml in the "conf" directory.


After upgrading tomcat to  7.0.14, we have done the same process, but we are
not able to connect.

The OS we found these issues are Win XP, Win 2008.

Please suggest.

Thanks,
Rohan Kadam.


"Legal Disclaimer: This electronic message and all contents contain information from Cybage
Software Private Limited which may be privileged, confidential, or otherwise protected from
disclosure. The information is intended to be for the addressee(s) only. If you are not an
addressee, any disclosure, copy, distribution, or use of the contents of this message is strictly
prohibited. If you have received this electronic message in error please notify the sender
by reply e-mail to and destroy the original message and all copies. Cybage has taken every
reasonable precaution to minimize the risk of malicious content in the mail, but is not liable
for any damage you may sustain as a result of any malicious content in this e-mail. You should
carry out your own malicious content checks before opening the e-mail or attachment." 
www.cybage.com


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message