tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Kolinko <knst.koli...@gmail.com>
Subject Re: Tomcat 6.0.32 on 64-bit 2008 server - "Event 1000, Application Error"
Date Wed, 04 May 2011 15:35:08 GMT
2011/5/4  <fsmaniac@netscape.net>:

> Did a vanilla Tomcat 6.0.32 install (.exe package) on a 64-bit Windows 2008 R2 server.
 The service starts and stops fine, but after a while (say, roughly one day), I get the following
error message in Windows' Application log when trying to start Tomcat from a stopped state.
 The title of the error is "Event 1000, Application Error":
>
>
>
> Faulting application name: tomcat6.exe, version: 1.0.5.0, time stamp: 0x4d245ac2
> Faulting module name: jvm.dll, version: 19.1.0.2, time stamp: 0x4d4a214c
> Exception code: 0xc0000094
> Fault offset: 0x000000000051f48f
> Faulting process id: 0x9d0
> Faulting application start time: 0x01cc0a5acc256cf0
> Faulting application path: C:\Program Files\Apache Software Foundation\Tomcat 6.0\bin\tomcat6.exe
> Faulting module path: C:\Program Files\Java\jre6\bin\server\jvm.dll
> Report Id: 09f73d92-764e-11e0-af4a-005056a10003

When it happens? Is there anything in the other logs? Does Tomcat
tries to start (initialize its connectors, web applications, etc.),
or just the JVM itself plainly fails to start. Anyway, it looks like
the error happens in the JVM itself.  There can be
"hs_err_pid<number>.log" files somewhere (in the currect working
directory when the crash occurred) with thread dumps in them.

Are you sure in your hardware?

What connectors do you use?
Have you installed "Tomcat Native" connector, or not?

> Latest 64-bit JDK (jdk-6u24-windows-x64.exe) is also installed,

Note, that there is 6u25 already.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message