tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert P. J. Day" <>
Subject Re: linux users who unload from zip file can't start tomcat
Date Mon, 04 Apr 2011 12:40:42 GMT
On Mon, 4 Apr 2011, Mark Thomas wrote:

> On 02/04/2011 18:56, Robert P. J. Day wrote:
> > #2:  the advice is still wrong.  there is a distinct difference
> > between "recommended" and "required".  if you choose to defend what
> > you *imagine* you're reading there, feel free.  i, on the other hand,
> > am criticizing (for good reason) what is *actually* there.
> Criticism is fine, but remember that this is a community, rather
> than a typical vendor/client relationship. If there is something
> that you think is wrong, it is at least as much your responsibility
> as anyone else's to fix it. If you think there is a better wording
> then let folks know what it is. A patch (in diff -u format) attached
> to a bugzilla issue is ideal although for small changes just the new
> wording is fine.
> If you want/need help building Tomcat to test your change or
> creating a patch just ask here.

  my apologies, i was a bit snarkier than i had to be.  in my defense,
i'm a long-time proofreader and documentation author so i'm
anal-retentive when it comes to precise wording.

  in any event, just to add something to that issue, since it's fairly
important that linux/unix users download the tar archive rather than
the zip archive for the proper executable bit settings, i would
suggest adding a prominent warning like that on the downloads page

since there doesn't appear to be anything there that warns the user
about that.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message