tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodrigo Asensio <rasen...@gmail.com>
Subject Re: weird memory
Date Wed, 02 Mar 2011 16:12:25 GMT
I'm asking to the guy who built the package. Now... what do you recommend to
start tomcat in port 80 in linux and what if I have to do a cluster
deployment of tomcat+myapps. What do you suggest ?

thank you
Rodrigo


---------------------------------------------------------------
http://www.rodrigoasensio.com



On Tue, Mar 1, 2011 at 22:32, Caldarale, Charles R <
Chuck.Caldarale@unisys.com> wrote:

> > From: Rodrigo Asensio [mailto:rasensio@gmail.com]
> > Subject: Re: weird memory
>
> > I replaced for my desired amount, restarted everything.. but nothing
> > changed. Any clue about other file being involved on this ?
>
> One of the problems with these 3rd-party repackaged versions of Tomcat is
> that nobody knows where anything really is - except perhaps the guy who did
> the repackaging (and I wouldn't bet on that).  I'd strongly suggest you
> throw that one out and install a real Tomcat downloaded from
> tomcat.apache.org; then we can probably help you.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you received
> this in error, please contact the sender and delete the e-mail and its
> attachments from all computers.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message