tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Clotworthy <tclotwor...@integratedsecure.com>
Subject RE: can't start tomcat5.5.31
Date Sun, 09 Jan 2011 21:58:24 GMT
Thanks for your patient support. 

I did all as you instructed. With log set to debug, here is the output when attempting to
start tomcat:

[2011-01-09 16:35:44] [info] Commons Daemon procrun (1.0.2.0) started
[2011-01-09 16:35:44] [info] Running Service...
[2011-01-09 16:35:44] [info] Starting service...
[2011-01-09 16:35:44] [206  javajni.c] [error] %1 is not a valid Win32 application.
[2011-01-09 16:35:44] [985  prunsrv.c] [error] Failed creating java C:\Java\jre6\bin\client\jvm.dll
[2011-01-09 16:35:44] [1280 prunsrv.c] [error] ServiceStart returned 1
[2011-01-09 16:35:44] [info] Run service finished.
[2011-01-09 16:35:44] [info] Commons Daemon procrun finished.


-----Original Message-----
From: Konstantin Kolinko [mailto:knst.kolinko@gmail.com] 
Sent: Sunday, January 09, 2011 4:05 PM
To: Tomcat Users List
Subject: Re: can't start tomcat5.5.31

That is not UASC.

1) Try to run the installer with explicit "Run as administrator" (from
menu on that file).

2) Launch "Configure Tomcat" application (from Start/Programs menu, or
click the Tomcat icon in the tray. or launch "tomcat5w" directly from
the bin folder)
 check what JRE is selected there
 and set logging level to Debug there.
 You may need to use "Run as administrator" when launching this application.
3) Try to start the service.  Look for logs.
4) If there are no logs at all,  then check permissions for the "logs"
folder where Tomcat is installed.



2011/1/9 Tim Clotworthy <tclotworthy@integratedsecure.com>:
> Thanks. No I do NOT get a UASC. I do get the following (see attached), however. Isn't
this essentially the same warning?
>
>
>
> -----Original Message-----
> From: Konstantin Kolinko [mailto:knst.kolinko@gmail.com]
> Sent: Sunday, January 09, 2011 12:11 AM
> To: Tomcat Users List
> Subject: Re: can't start tomcat5.5.31
>
> 2011/1/9 Tim Clotworthy <tclotworthy@integratedsecure.com>:
>> Thanks for assistance. I installed the 64bit 6u22. Tomcat still will not start, and
I get the same error as I did with the 32 bit jre. I would be grateful for any other ideas.
Thank you!
>>
>
> Was there an UAC prompt displayed while you were installing it? If
> not, try to reinstall it now with "Run as administrator".
>
> Here is how to install it manually:
> http://tomcat.apache.org/tomcat-6.0-doc/windows-service-howto.html#Installing_services
>
> Also
> http://wiki.apache.org/tomcat/FAQ/Windows#Q8
>
> http://social.technet.microsoft.com/Forums/en/itprovistaact/thread/5a23a2d4-0fbf-42bf-b96f-4dc5401a5267
>
> Best regards,
> Konstantin Kolinko
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message