tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Clotworthy <tclotwor...@integratedsecure.com>
Subject RE: can't start tomcat5.5.31
Date Sun, 09 Jan 2011 04:34:11 GMT
Thanks for assistance. I installed the 64bit 6u22. Tomcat still will not start, and I get the
same error as I did with the 32 bit jre. I would be grateful for any other ideas. Thank you!

-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: Friday, January 07, 2011 5:43 PM
To: Tomcat Users List
Subject: RE: can't start tomcat5.5.31

> From: Pid [mailto:pid@pidster.com] 
> Subject: Re: can't start tomcat5.5.31

> > It's 32-bit, and very out of date.  Suggest you uninstall 
> > it and grab the 64-bit version of 6u23 from Sun/Oracle.

> Note: jps, JConsole, VisualVM and other tools which rely on the Attach
> API won't display or connect using the local JMX connector in 23
> probably due to a bug with where Java expects the temp dir to be.
> https://issues.apache.org/bugzilla/show_bug.cgi?id=50518

Good point - forgot about that.  Best to use 6u22 until Oracle gets it sorted.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message