tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: About maxThreads
Date Mon, 31 Jan 2011 12:16:37 GMT
Can you paste the /whole/ of your server.xml file (comments and private stuff removed) ?
Paste it the message, do not send it as an attachment.

And, how are you starting Tomcat, and on which platform is this ?


Semih Gokalp wrote:
> Hi,
> 
> Thanks for quick reply.
> 
>>> 1) What connectors are you using?  (What is printed in the logs when Tomcat starts?)
> 
> I hope this is that you want output.The below output was printed in catalina.log when
I start tomcat.If you want further informations,I can send.
> 
> Jan 28, 2011 6:35:17 AM org.apache.coyote.http11.Http11Protocol init
> INFO: Initializing Coyote HTTP/1.1 on http-8080
> Jan 28, 2011 6:35:17 AM org.apache.catalina.startup.Catalina load
> INFO: Initialization processed in 3814 ms
> Jan 28, 2011 6:35:17 AM org.apache.catalina.core.StandardService start
> INFO: Starting service Catalina
> Jan 28, 2011 6:35:17 AM org.apache.catalina.core.StandardEngine start
> INFO: Starting Servlet Engine: Apache Tomcat/6.0.29
> Jan 28, 2011 6:35:17 AM org.apache.catalina.startup.HostConfig deployDirectory
> INFO: Deploying web application directory fim
> PropertiesUtils.init() propFile : /data/config/fim/fim.properties
> AbandonedObjectPool is used (org.apache.commons.dbcp.AbandonedObjectPool@367c218e)
>    LogAbandoned: true
>    RemoveAbandoned: true
>    RemoveAbandonedTimeout: 300
> Est3DGate initing...
> Jan 28, 2011 6:35:34 AM org.apache.coyote.http11.Http11Protocol start
> INFO: Starting Coyote HTTP/1.1 on http-8080
> Jan 28, 2011 6:35:35 AM org.apache.jk.common.ChannelSocket init
> INFO: JK: ajp13 listening on /0.0.0.0:18001
> Jan 28, 2011 6:35:35 AM org.apache.jk.server.JkMain start
> INFO: Jk running ID=0 time=0/694  config=null
> Jan 28, 2011 6:35:36 AM org.apache.catalina.startup.Catalina start
> INFO: Server startup in 19050 ms
> 
> 
>  >>2) Jan 28 is several days ago. Are you sure that it is not an old message?
> 
> Yes,I am sure tomcat restart time is older then "ThreadPool logFull" output time.You
can check restart time from above.
> 
> 
> Thanks again.
> 
> 
> 
>> Date: Mon, 31 Jan 2011 13:31:20 +0300
>> Subject: Re: About maxThreads
>> From: knst.kolinko@gmail.com
>> To: users@tomcat.apache.org
>>
>> 2011/1/31 Semih Gokalp <semgok@hotmail.com>:
>>> I'm using Tomcat 6.0.29 and I have changed to maxThreads parameter to 300 from
200 and restart tomcat but I have still getting below error in catalina log.
>>> server.xml
>>>
>>> <Connector port="8080" protocol="HTTP/1.1" server="NONE" secure="true"
>>>             maxThreads="300" connectionTimeout="20000" URIEncoding="UTF-8" />
>>
>> 1) What connectors are you using?  (What is printed in the logs when
>> Tomcat starts?)
>>
>> 2) Jan 28 is several days ago. Are you sure that it is not an old message?
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>  		 	   		  


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message