tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Q? is it possible to patch an existing Tomcat server install in order to advance it 'in place' to a higher version?
Date Tue, 11 Jan 2011 16:37:13 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Kevin,

On 1/10/2011 5:21 PM, Kevin Murray wrote:
> I currently have a functioning Tomcat 5.5.25 server installed on 64-bit
> Linux and my goal is to advance to version Tomcat version 5.5.31
> Is the a method akin to applying a patch to my existing Tomcat 5.5.25
> install which will advance it to version 5.5.31 ?

You could probably just unzip a new binary package on top of your old
one: anything new would be updated, but you might also inadvertently
overwrite customizations you've made to configuration files, etc.

It's best to take Pid's advice and do a side-by-side. The advantage of
that is being able to roll-back with very little effort.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk0shzkACgkQ9CaO5/Lv0PDghwCfYfsvpDpWYGoC8v+KZ1Li57Tp
cYQAn3JfBbUcmyOzmbhU7pRa35XyyM5t
=5HBC
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message