tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robin Capone <rcap...@centonline.com>
Subject Re: Starting Tomcat admin undeploys a web service
Date Fri, 07 Jan 2011 22:57:11 GMT
Localhost log:
2011-01-07 17:40:40 StandardContext[/manager]HTMLManager: undeploy: 
Undeploying web application at '/MOCOacctinfo2'
2011-01-07 17:40:40 StandardContext[/manager]HTMLManager: Undeploying 
document base C:\Program Files\Apache Software Foundation\Tomcat 
5.0\webapps\MOCOacctinfo2
2011-01-07 17:40:40 StandardContext[/manager]HTMLManager: list: Listing 
contexts for virtual host 'localhost'

The web service is removed  from the webapps directory.



On 1/7/2011 5:11 PM, Caldarale, Charles R wrote:
>> From: Robin Capone [mailto:rcapone@centonline.com]
>> Subject: Starting Tomcat admin undeploys a web service
>> I have a web service that gets undeployed when I
>> start tomcat administration.
> What's in the logs?
>
>> Has anyone experienced this?
> Don't recall hearing about it on any supported level of Tomcat - which yours isn't one
of.
>
> - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message