tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid <...@pidster.com>
Subject Re: can't start tomcat5.5.31
Date Fri, 07 Jan 2011 22:41:17 GMT
On 1/7/11 9:16 PM, Caldarale, Charles R wrote:
>> From: Tim Clotworthy [mailto:tclotworthy@integratedsecure.com] 
>> Subject: RE: can't start tomcat5.5.31
> 
>> java version "1.6.0_13"
>> Java(TM) SE Runtime Environment (build 1.6.0_13-b03)
>> Java HotSpot(TM) Client VM (build 11.3-b02, mixed mode, sharing)
> 
>> I cannot tell from this whether it is 64 or 32. Any ideas?
> 
> It's 32-bit, and very out of date.  Suggest you uninstall it and grab the 64-bit version
of 6u23 from Sun/Oracle.

Note: jps, JConsole, VisualVM and other tools which rely on the Attach
API won't display or connect using the local JMX connector in 23
probably due to a bug with where Java expects the temp dir to be.

 https://issues.apache.org/bugzilla/show_bug.cgi?id=50518

p

> 
>  - Chuck
> 
> 
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and
is thus for use only by the intended recipient. If you received this in error, please contact
the sender and delete the e-mail and its attachments from all computers.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 


Mime
View raw message