tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid <...@pidster.com>
Subject Re: can't start tomcat5.5.31
Date Fri, 07 Jan 2011 20:57:01 GMT
On 1/7/11 8:44 PM, Tim Clotworthy wrote:
> Hi,
> I am not able to get tomcat5.5.31 to start. I installed using the Windows Service Installer.
The system event viewer provides the following error with each attempt at starting Apache
Tomcat service manually from the services tool:
> 
> The Apache Tomcat service terminated with service-specific error 0 (0x0).
> 
> My machine is a 64 bit Vista machine with Service Pack 1.
> The java runtime is 1.6.0.

Actually 1.6.0 or 1.6.0_22 or similar?

> I have tried installing with the native apache dll option, thinking the installer doesn't
know what to do with this being a 64 bit machine.
> I have tried making the listener 8081 rather than 8080, just in case there was some sort
of conflict.
> I have tried (from an old post I read) copying the msvcr71.dll from JAVA-HOME/bin to
the tomcat bin.
> 
> Any ideas are greatly appreciated. Thank you!
> 

Is there anything in the log files?


p

Mime
View raw message