tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Ludwig <mil...@gmx.de>
Subject Re: Tomcat Adapter for Eclipse 3.5 Galileo?
Date Thu, 27 Jan 2011 08:31:09 GMT
VincentBlouin schrieb am 26.01.2011 um 09:20 (-0800):
> 
> Hi, I had the same problem, then in Eclipse I went to help >> install
> new software >> choose eclipse web tool platform repository -
> http://download.eclipse.org/eclipse/updates/3.5 from the dropdown
> menu >> then I checked "Project Provided Components" and installed it.
> After that I saw the tomcat servers at the server runtime menu that is
> : ( window >> preferences >> serverĀ >> runtime environment >>
Add) 

Thanks. That post of mine must have been sent some time ago, Indeed,
July 15, 2009:

Tomcat Adapter for Eclipse 3.5 Galileo?
http://old.nabble.com/Tomcat-Adapter-for-Eclipse-3.5-Galileo--td24497869.html

I've got it to work since then, apparently the day I posted by
installing from the WTP site, not the release site.

Installing more packages in Eclipse has been the solution for me a
couple of times.

Failed while installing Dynamic Web Module 2.5
http://www.eclipse.org/forums/index.php?t=msg&th=152542

Michael

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message