tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: automatic deployment without server.xml - bad request
Date Thu, 02 Dec 2010 13:59:20 GMT
> From: Justin Case [mailto:send_lotsa_spam_here@yahoo.com] 
> Subject: Re: automatic deployment without server.xml - bad request

> when I use the standalone context.xml it creates under 
> "work/Catalina/localhost" a directory com.mycompany.myapp
> - which stays empty afterwards.

When you say "standalone context.xml", are you referring to a <Context> element located
in the webapp's META-INF/context.xml directory?

Make sure you don't have a conf/Catalina/[host]/[appName].xml file, since that will override
anything inside the webapp.

Please post the entire (not just a fragment) server.xml you're using with the "standalone"
context.xml, along with the <Context> element.  Remove all comments and obfuscate proprietary
information first.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message