tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From amythyst <roxanne.ga...@deltasolutions.com>
Subject isapi_redirector.dll Problems - Bad Gateway?
Date Mon, 20 Dec 2010 18:17:05 GMT

Hi, I am trying to get an application called JIRA to work externally on our
corporate domain.  We believe we have everything set up properly and have
followed numoerous online instructions.  The default website in IIS (version
6) is up and the ISAPI filter is "loaded" with the green light.  However,
when we go to the website we're getting a "Bad Gateway" error and the ISAPI
logs say this: 

[Thu Dec 16 11:20:10.559 2010] [1508:1800] [error]
ajp_get_reply::jk_ajp_common.c (2058): (worker1) Tomcat is down or refused
connection. No response has been sent to the client (yet) 

[Thu Dec 16 11:20:10.559 2010] [1508:1800] [info]
ajp_service::jk_ajp_common.c (2543): (worker1) sending request to tomcat
failed (recoverable), because of protocol error (attempt=1) 

[Thu Dec 16 11:20:10.559 2010] [1508:1800] [debug]
ajp_service::jk_ajp_common.c (2400): retry 1, sleeping for 100 ms before
retrying 

[Thu Dec 16 11:20:10.668 2010] [1508:1800] [debug]
ajp_send_request::jk_ajp_common.c (1572): (worker1) all endpoints are
disconnected. 

[Thu Dec 16 11:20:10.668 2010] [1508:1800] [debug]
jk_open_socket::jk_connect.c (484): socket TCP_NODELAY set to On 

Could really really use some help here.  Please let me know what additional
info you need to assist.

-- 
View this message in context: http://old.nabble.com/isapi_redirector.dll-Problems---Bad-Gateway--tp30500400p30500400.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message