tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hassan Schroeder <hassan.schroe...@gmail.com>
Subject Re: Tomcat website unreachable on the internet
Date Fri, 26 Nov 2010 20:33:50 GMT
On Fri, Nov 26, 2010 at 11:55 AM, Nathaniel Thalluri
<nathaniel.thalluri@gmail.com> wrote:

> You also mention that the Alias tag is superfluous. My intention in adding
> it was to get to the site by typing https://portal.plugpower.com not
> https://portal.plugpower.com:8443/SRA/. But this is not the case, using the
> Alias URL on the server machine gives me a 'page under construction' page.

"under construction"? If that's the real URL, I'd say you have other,
more immediate problems:

ripple:~$ host portal.plugpower.com
portal.plugpower.com has address 66.195.66.56
ripple:~$ ping portal.plugpower.com
PING portal.plugpower.com (66.195.66.56): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
^C
--- portal.plugpower.com ping statistics ---
7 packets transmitted, 0 packets received, 100.0% packet loss
ripple:~$

HTH,
-- 
Hassan Schroeder ------------------------ hassan.schroeder@gmail.com
twitter: @hassan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message