tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Connector Setting Problem in tomcat 6.0.29
Date Fri, 05 Nov 2010 13:55:32 GMT
> From: rujin raj [mailto:rujinraj@gmail.com] 
> Subject: Re: Connector Setting Problem in tomcat 6.0.29

> Please how to add the executor attribute in connector

You are expected to be able to read the documentation, for which the exact links have been
given to you several times.  If you're not capable of doing so, then you really need to hire
someone competent to do it for you.

> Executor="enable" or "true"

Does that look like anything you can find in the doc?
http://tomcat.apache.org/tomcat-6.0-doc/config/http.html

To repeat what the doc says:

"A reference to the name in an Executor element. If this attribute is enabled, and the named
executor exists, the connector will use the executor, and all the other thread attributes
will be ignored."

And remember that case matters.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message