tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Connector Setting Problem in tomcat 6.0.29
Date Fri, 05 Nov 2010 05:09:32 GMT
> From: rujin raj [mailto:rujinraj@gmail.com] 
> Subject: Re: Connector Setting Problem in tomcat 6.0.29

> I added the attributes in connector executer. even though 
> it is not working

> Executer setting:
> <Connector executor="tomcatThreadPool"
>                port="8080" protocol="HTTP/1.1"
>                minSpareThreads="50"
>                connectionTimeout="20000"
>                redirectPort="8443" />
> I need to specify both miSpareThreads and maxSparethreads

Try actually reading the doc:
http://tomcat.apache.org/tomcat-6.0-doc/config/http.html
http://tomcat.apache.org/tomcat-6.0-doc/config/executor.html

Place the attributes where the doc says.  (Hint: they don't go in the <Connector> element
- as you're already been told.)  There's even a commented-out <Executor> example in
the standard server.xml.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message