tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Should I upgrade to 7.0
Date Fri, 19 Nov 2010 07:53:33 GMT
Robillard, Greg L wrote:
> I am relatively unfamiliar with tomcat.  I am currently running 6.26 in a production
system that support 1 webapp for approximately 60 clients that continually poll the server
for updates ( weather files ).
> 
> Is there any reason why I should upgrade to tomcat 7.0 release.
> 
Unless you have a problem, not with any urgency, no.
You may want to upgrade to 6.0.29, which is the real current version in the 6.0 series 
(see http://tomcat.apache.org/whichversion.html), and which will not break anything.

I am still quite happily running systems with Tomcat 5.5.  I would not recommend this as a

general practice, but as long as there is no problem..

An old saying is : if it's not broken, don't fix it.

I expect some comments on the above personal views.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message