tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josef Pullicino" <josef.pullic...@go.com.mt>
Subject RE: Problems with Backup Manager
Date Mon, 22 Nov 2010 14:43:54 GMT
Hi Chuck,

Thanks for your reply.

Details as follows:

Tomcat version: 		6.0.18
JVM:				1.6.0_21
OS:				Red Hat Enterprise Linux Server release 5.5
(Tikanga)

Tomcats are on different machines with the same OS. They are connected with
multicast address group, this being 239.0.0.1.

I have included Context distributable="true" into tomcat's context.xml.

Thanks,
Josef

-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: 22 November 2010 15:36
To: Tomcat Users List
Subject: RE: Problems with Backup Manager

> From: Josef Pullicino [mailto:josef.pullicino@go.com.mt]
> Subject: Problems with Backup Manager

> We are having problems using Backup Manager especially when deploying 
> hot portlets.

Care to give us a hint about the version of Tomcat you're using, the JVM
it's running on, the platform that's running in, whether or not you're using
APR, and how the two Tomcat's are connected?  (Same machine, private LAN, or
???)

What's in the <Context> element for the webapp(s) of interest?  Do you have
<distributable> set in the webapp's WEB-INF/web.xml file or <Context>
element?

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you received
this in error, please contact the sender and delete the e-mail and its
attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message