tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: ISAPI-Problem
Date Thu, 28 Oct 2010 10:43:16 GMT
On 27.10.2010 15:24, Jost Richstein wrote:
> Hi,
>
> I have the following problem on a Windows Server 2003 64Bit (AMD).
>
> Configuration:
> IIS 6, isapi_redirect.dll AMD64 Version 1.2.30, Tomcat 5.5.27, JDk
> 1.6.0_12 64Bit.
>
> I am using the following small worker.properties:
>
> ps=\
> worker.list=ajp13
> worker.ajp13.port=8010
> worker.ajp13.host=localhost
> worker.ajp13.type=ajp13
> worker.ajp13.connection_pool_size=500
>
> My isapi_redirect.properties contains only (no other parameters set)
>
> extension_uri
> log_file
> log_level (error)
> worker_file
> worker_mount_file
>
> My Tomcat site works fine in general, there are up to 1.400 users active
> and the site
> answers requests very fast. However I have the following log entries
> every few minutes
> (sometimes every few seconds) in jk.log. Every time that pair of entries:
>
> [Wed Oct 27 12:15:37.764 2010] [3156:3284] [error]
> ajp_service::jk_ajp_common.c (2559): (ajp13) connecting to tomcat failed.
> [Wed Oct 27 12:15:37.811 2010] [3156:3284] [error]
> HttpExtensionProc::jk_isapi_plugin.c (2195): service() failed with http
> error 500

Increase your log_level to "info". This will provide additional log 
lines directly before the ones you cited which contain more detailed 
information about the root cause.

Regards,

Rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message