tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: unable to access comm ports on apache tomcat 6.0.18
Date Tue, 12 Oct 2010 21:04:51 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

ramkumar,

On 10/11/2010 5:00 AM, ramkumar wrote:
> Hi , i am exporting war file using ecclipse ide(Ecclipse has option to
> export .war file). I am starting tomcat service runner(tomcat6.exe) and my
> server.xml file is

Can you show us what is in your .war file under WEB-INF/lib?

Also, what version of Java Communications API are you using? Compiling
with JDK1.4 and using JRE1.6 shouldn't really be a problem, but there
should also be no reason to use Java 1.4 any longer: even Java 1.5 is no
longer supported by Sun/Oracle.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAky0zXMACgkQ9CaO5/Lv0PBkDwCeJ7tCxnMAfLeITwEss3exBBcF
pFkAnjFA9e+WOA3338ZX7XoJSmKcivZC
=2u/I
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message