tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Tomcat auf MS Cluster?
Date Wed, 06 Oct 2010 14:31:02 GMT
On 06/10/2010 15:16, Jeffrey Janner wrote:
> I agree with Mark, upgrade your Tomcat to a supported rev.
> If possible, go to the latest 6.0, otherwise, 5.5.x would be good, but
> it will become unsupported shortly when 7.0.x becomes official.

Less supported maybe. The rough guide is:
- 7.0.x - enhancements, bug fixes & security fixes
- 6.0.x - bug fixes & security fixes
- 5.5.x - security fixes

But that is only a very rough guide. A lot of enhancements are making it
into 6.0.x and 5.5.x is still getting bug fixes.

The last time the devs officially declared something unsupported (4.1.x)
there was a 12 month notice period and I assume the same would be true
when 5.5.x finally reaches end of life.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message