tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernard Bondar <bbon...@nyit.edu>
Subject RE: Tomcat 5.5 -6.0 Upgrade Question
Date Thu, 14 Oct 2010 19:45:42 GMT
Almost forgot, what about a webapp (which I currently have) that is under 5.5?

Thanks,
Bernard

-----Original Message-----
From: Pid [mailto:pid@pidster.com] 
Sent: Thursday, October 14, 2010 3:26 PM
To: Tomcat Users List
Subject: Re: Tomcat 5.5 -6.0 Upgrade Question

On 14/10/2010 18:04, Bernard Bondar wrote:
> You're right, it's Windows 2003 server.  Not sure which download - any suggestions? 
You say I can install new alongside old wouldn't there be some type of conflict?

Please respond to the list.

The .zip contains the server installer script as well.

If you're trying to install Tomcat as a Windows service, (rather than using the .bat files
to start it) you'll need to uninstall the old service reference before installing the service
reference for the new one, or use a different name.

If you're not installing Tomcat as a service, just do the next bit.

Unzip the download in directory alongside the old one.


p



> Thanks,
> Bernard
> 
> -----Original Message-----
> From: Pid [mailto:pid@pidster.com]
> Sent: Thursday, October 14, 2010 12:59 PM
> To: Tomcat Users List
> Subject: Re: Tomcat 5.5 -6.0 Upgrade Question
> 
> On 14/10/2010 17:34, Bernard Bondar wrote:
>> Hi All,
>>
>> Does anyone know if I need to uninstall  Tomcat 5.5  before I install 6.0 or can
I just install on top of it?
> 
> Umm, probably not such a good idea.
> 
> Depending on the OS & download you're using (you didn't say), you can install the
new version alongside the old one.
> 
> 
> p


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message